TikTok is currently experiencing an issue where image and video templates are not working at all for Travel Ads

Incident Report for Smartly Status Page

Update

We’re currently experiencing an issue where image and video templates for TikTok Travel Ads are not working as expected. The issue originates on TikTok’s side, and their engineering team is actively working on a fix.
We apologize for the inconvenience and will provide an update as soon as more information becomes available.
Posted Aug 05, 2025 - 08:51 UTC

Identified

We’re currently investigating an issue where image and video templates for TikTok Travel Ads are not functioning. This issue originates on TikTok’s side, and their engineering team is actively working to resolve it.
We apologize for the inconvenience and will share an update as soon as more information becomes available.
Posted Aug 05, 2025 - 08:46 UTC
This incident affects: Platform Services (TikTok API).