Automation Feeds -[FIXED] Processing stuck in "Waiting for Smartly" and refresh is not possible

Incident Report for Smartly Status Page

Resolved

Subsequent refreshes should now work - however, if your Automation Feeds are still stuck in "Waiting for Smartly" please let Support Chat know so we can help with the timeout of the previously stuck refresh. We apologize for the inconvenience.
Posted May 26, 2025 - 12:37 UTC

Identified

We've already identified the issue and are in the process of fixing it. Sorry for the inconvenience.
Posted May 26, 2025 - 12:08 UTC
This incident affected: Advertising (Automation Feeds).