Resolved the 'Unsupported Ad Format' error in Dynamic Creative Ads for Meta carousel PAC ads.

Incident Report for Smartly Status Page

Resolved

We’re following up to let you know that you can now create carousel PAC ads in Workspace, as Meta has resolved the issue.
As always, thank you for being a Smartly.io customer. If you have any questions, please don’t hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Aug 21, 2025 - 07:43 UTC

Update

Meta is still investigating the issue.
In the meantime, if the matter is urgent, please consider the following workarounds:
1, Publish the ad without Placement Asset Customisation (PAC) in Workspace.
2, Publish the ad without PAC in Workspace, then set PAC manually in Ads Manager.
3, Publish the ad with PAC in Workspace, then clone the ad.

Please note for method 2:
If the ad creative is edited outside of Workspace (e.g., in Ads Manager), Workspace will skip all future creative updates for that ad. To avoid this, you’ll need to continue editing the ad in Ads Manager unless you later change the Workspace setting to “override changes outside of Workspace”—once Meta resolves the issue.

We sincerely apologise for any inconvenience this may have caused, and appreciate your patience as time has been taken to investigate and resolve the issue.
Posted Aug 07, 2025 - 12:50 UTC

Investigating

We are currently investigating reports of an issue with carousel PAC ad previews, resulting in the error: Unsupported Ad Format in Dynamic Creative Ads. Please note that all your running ads should continue to deliver without interruption.

We have opened a ticket with Meta and will provide another update as soon as we receive more information. We sincerely apologize for any inconvenience this may cause.
Posted Jul 29, 2025 - 14:26 UTC
This incident affected: Advertising (Campaign Workspaces).