Resolved issue on degraded performance with reporting

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that reporting is running normally.
As always, thank you for being a Smartly.io customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly.io Support.
Posted Mar 11, 2025 - 15:23 UTC

Investigating

We are investigating reports of slow loading times on the reporting page, affecting some users. All your active ads should continue to deliver. We apologize for any inconvenience and will update you as soon as we have more information.
Posted Mar 11, 2025 - 10:45 UTC
This incident affected: Performance (Reporting).