Duplicated Ads

Incident Report for Smartly Status Page

Resolved

As previously communicated, we have identified and resolved the root cause of the issue, and duplication should no longer occur in Workspaces.

Should your account have been impacted, your Smartly representative will contact you directly to provide additional details and support.
Posted Dec 22, 2025 - 16:23 UTC

Monitoring

We had a bug in workspaces that lead the duplicate blueprints being created when user cloned existing ad sets or ads. We've deployed the fix to the frontend on December 19th. Our teams are actively monitoring the fix.
Posted Dec 19, 2025 - 19:30 UTC
This incident affected: Advertising (Campaign Workspaces).