TikTok API Issues Affecting Some Ad Accounts

Incident Report for Smartly Status Page

Monitoring

TikTok is gradually restoring data for affected ad accounts. If you still encounter "ad not found" or "no permission" errors for campaigns that functioned properly earlier, please reach out to our support team, so we can forward the information to TikTok.
Posted Aug 14, 2026 - 06:55 UTC

Investigating

We are currently investigating an issue affecting TikTok integrations for some ad accounts. Customers may encounter “ad not found” or “no permission” errors when working with certain campaigns and ads.

The issue originates from TikTok’s APIs and does not affect all customers or ad accounts. Smartly is working with our partner to restore full functionality.

We will provide further updates as more information becomes available.
Posted Aug 13, 2026 - 07:35 UTC
This incident affects: Platform Services (TikTok API).