Workspace error upon publishing: 'Media Format Ineligible for Advantage+ Creative.'
Incident Report for Smartly Status Page
Resolved
Meta has confirmed with us it that they have managed to revert the offending code that caused this bug on 06/09/2024 around 20:00 UTC. The issue should be resolved. Please try to republish your campaigns and let Support know if you still experience any issue or there are help needed. Thank you!
Posted Sep 09, 2024 - 09:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 09:28 UTC
Investigating
We’re currently investigating reports of an issue with Meta Workspace, causing a subset of users to experience the error: "Media Format Ineligible for Advantage+ Creative." All your running ads should continue to deliver.

This may be a transient issue, so please try re-publishing after some time to see if it resolves.
We apologize for any inconvenience and will post another update as soon as possible.
Posted Sep 06, 2024 - 08:35 UTC
This incident affected: Platform Services (Facebook API) and Advertising (Campaign Workspaces).