Recurring access lost to Smartly Meta Catalogs due to Token Invalidation

Incident Report for Smartly Status Page

Resolved

We've seen deployed a fix and authentication issues should no longer recur because of the bug. If you still experience issues, please contact Support Chat. Thank you.
Posted May 19, 2025 - 13:22 UTC

Identified

We're aware of issues related to Smartly Meta Tokens getting invalidated recurringly and causing access to Smartly Meta Catalog to be lost.

We're prioritizing a fix at this moment.
Posted May 19, 2025 - 10:21 UTC
This incident affected: Advertising (Catalogs).