RESOLVED - Infrastructural Service Outage in Smartly affecting Reporting features

Incident Report for Smartly Status Page

Resolved

We’re following up to inform you that Reporting features are running normally. As always, thank you for being a Smartly customer. If you have any questions, please don't hesitate to reach out to your Customer Success Manager or Smartly Support.
Posted May 19, 2026 - 15:29 UTC

Identified

We're aware of a current issue affecting Reporting features on Smartly. We're looking to fix this as soon as possible.
Posted May 19, 2026 - 13:46 UTC
This incident affected: Performance (Reporting).